Jump to content
Sign in to follow this  
Blapeps

Portatile si spegne da solo

Recommended Posts

Posted (edited)

Da meno di un mese il mio portatile Asus (i7 7700hq, 1050, 16gb RAM)

ha cominciato ad avere seri problemi di spegnimento probabilmente dovuti al surriscaldamento (secondo hwmonitor la CPU raggiungeva temperature con picchi di 85° nei momenti di sforzo).

 

Ho deciso quindi di sostituire la pasta termica, subito prima di farlo e dopo averlo fatto però la situazione è ulteriormente peggiorata, bastano 10m di utilizzo anche blando per farlo spegnere e questo nonostante il crollo delle temperature (una media di 15° in meno nelle varie situazioni).

Inoltre non posso accenderlo nuovamente dopo un arresto improvviso altrimenti tende a spegnersi quasi immediatamente.

 

Avete dei consigli su come procedere?

Qualche strumento di diagnostica da consigliare?

Edited by Blapeps

Share this post


Link to post

senti la ventola girare?
 

Share this post


Link to post
3 minuti fa, saitama ha scritto:

senti la ventola girare?
 

Senza sforzi particolari girano comunque in maniera blanda.

Share this post


Link to post
In questo momento, Blapeps ha scritto:

Senza sforzi particolari girano comunque in maniera blanda.

se a ridosso degli 80c non senti la ventola girare forte direi che il problema può essere lì

Share this post


Link to post
Posted (edited)
5 minuti fa, saitama ha scritto:

se a ridosso degli 80c non senti la ventola girare forte direi che il problema può essere lì

Il problema è che non ci arrivo più a 80:asd:, comunque no girava forte in precedenza.

Dopo il cambio della pasta termica non ho mai superato i 70°, ma non sono mai arrivato neanche ad 1h di utilizzo.

Ho provato anche a rismontarlo per verificare eventuali problemi, ma sembra ok.

Edited by Blapeps

Share this post


Link to post
1 minuto fa, Blapeps ha scritto:

Il problema è che non ci arrivo più a 80:asd:, comunque no girava forte in precedenza.

Dopo il cambio della pasta termica non ho mai superato i 70°, ma non sono mai arrivato neanche ad 1h di utilizzo.

Ho provato anche a rismontarlo per verificare eventuali problemi, ma sembra ok.

sinceramente non saprei, il fatto che tu lo abbia aperto sicuramente ha invalidato la garanzia però

Share this post


Link to post
2 minuti fa, saitama ha scritto:

sinceramente non saprei, il fatto che tu lo abbia aperto sicuramente ha invalidato la garanzia però

La garanzia è scaduta tranquillo, l'ho comprato nel 2017.

Share this post


Link to post
In questo momento, Blapeps ha scritto:

La garanzia è scaduta tranquillo, l'ho comprato nel 2017.

ho letto ora che è un asus, ma questo problema di spegnimento te lo fa sia quando collegato alla corrente che quando è solo con la batteria?

Share this post


Link to post
1 minuto fa, saitama ha scritto:

ho letto ora che è un asus, ma questo problema di spegnimento te lo fa sia quando collegato alla corrente che quando è solo con la batteria?

Inizialmente lo faceva collegato alla corrente mentre in modalità batteria non si era presentato se non una volta, adesso lo fa in qualunque modalità e con qualunque opzione di risparmio energetico :asd:.

Share this post


Link to post

difficile da dire allora cosa possa essere, io proverei a riformattare

Share this post


Link to post

Torna indietro tramite ripristino con gli aggiornamenti di Merdows  10.

Share this post


Link to post
19 minuti fa, Zod ha scritto:

Torna indietro tramite ripristino con gli aggiornamenti di Merdows  10.

Bisogna vedere se il PC a questo punto riesce a restare aperto quei pochi minuti:asd:, proverò in ogni caso anche questo.

Share this post


Link to post

Disattiva gli aggiornamenti automatici e prova a ripristinare. 

Ah, prima di ripristinare tienili disattivati ed aspetta, potrebbe già così non spegnersi. 

  • Grazie! 1

Share this post


Link to post
13 minuti fa, Zod ha scritto:

Disattiva gli aggiornamenti automatici e prova a ripristinare. 

Ah, prima di ripristinare tienili disattivati ed aspetta, potrebbe già così non spegnersi. 

gli aggiornamenti sto provando a disattivarli (in questo momento li ho soltanto sospesi, ma se funziona li disattivo) vediamo quanto dura,

per quanto riguarda il ripristino non posso cancellare l'aggiornamento di aprile ma soltanto quello di una settimana fa (quando già si presentava il problema).

Posso procedere all'opzione reimpostazione (una soft formattazione?), oppure formattarlo completamento e reinstallare windows.

Share this post


Link to post
Il 22/5/2020 alle 19:37 , Zod ha scritto:

 

Nulla da fare, ormai non riesco a procedere a nessuna forma di ripristino, semplicemente si spegne nell'arco di 5-10 minuti.

Ho cancellato manualmente quasi tutto ma in ogni caso non riesco a completare neanche la fase successiva alla preparazione.

 

Non mi resta che pregare di trovare qualcuno che se ne intenda il giusto in zona, magari mi è sfuggito qualcosa.

Share this post


Link to post
2 minuti fa, Blapeps ha scritto:

Nulla da fare, ormai non riesco a procedere a nessuna forma di ripristino, semplicemente si spegne nell'arco di 5-10 minuti.

Ho cancellato manualmente quasi tutto ma in ogni caso non riesco a completare neanche la fase successiva alla preparazione.

 

Non mi resta che pregare di trovare qualcuno che se ne intenda il giusto in zona, magari mi è sfuggito qualcosa.

Ma hai provato a vedere se è accesso senza entrare in windows che succede?


 38e97473cf9304bbd663b924b10fd9b2e7513ff3

Share this post


Link to post

Nel BIOS mi si è bloccato ogni tanto, durante la procedura invece si spegne come durante il normale funzionamento.

Share this post


Link to post

Riprova finché non riesci a ripristinare, tenendo sempre bloccato l'update automatico di Windows. 

Share this post


Link to post
2 ore fa, Zod ha scritto:

Riprova finché non riesci a ripristinare, tenendo sempre bloccato l'update automatico di Windows. 

Se si blocca anche nel bios è difficile che il problema sia windows

5 ore fa, Blapeps ha scritto:

Nel BIOS mi si è bloccato ogni tanto, durante la procedura invece si spegne come durante il normale funzionamento.

Io proverei a testare le ram giusto per escluderle, magari prova anche avviandolo con un solo banco alla volta (suppongo siano 2x8 giusto?)

Share this post


Link to post
Posted (edited)
5 ore fa, Artorias the Abysswalker ha scritto:

Se si blocca anche nel bios è difficile che il problema sia windows

Io proverei a testare le ram giusto per escluderle, magari prova anche avviandolo con un solo banco alla volta (suppongo siano 2x8 giusto?)

Ok, proverò a fare un test sulle ram.

Anche io comincio a pensare sia un problema hw.

 

Nulla da fare al massimo riesco ad arrivare al 70% di un test senza errori segnalati poi si spegne, purtroppo sono 16gb di RAM nello stesso blocco.

Edited by Blapeps

Share this post


Link to post

Lo credevo anch'io che stando nel BIOS sarei stato al sicuro da Merdows 10.

Il comportamento del PC dell'utente mi ricorda clamorosamente quello che è successo al mio: test su test per ogni parte hardware ma infine ho risolto bloccando windows update ed eliminando gli ultimi aggiornamenti. 

Ti parlo di un mese fa. 

 

Comunque fai un check generale dell'hardware per iniziare ad escludere alcune eventualità. 

Share this post


Link to post
16 ore fa, Artorias the Abysswalker ha scritto:

Bisognerebbe trovare il modo di provare un altro banco altrimenti non possiamo averne la conferma

Avevo un vecchio portatile del 2014, purtroppo ram incompatibile perché il pezzetto in plastica per incastrarla si trova in un’altra zona :dsax:.

 

 

Share this post


Link to post

nei momenti che il pc ti funziona, apri 30 pagine di di chrome, più programmi che puoi e 4-5 video contemporaneamente, se non ti si freeza il pc di botto al 99% non è la ram

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...