Jump to content
Leman_Russ

problema con pc inspiegabilmente lento e giochi che scattano

Recommended Posts

ciao ragazzuoli. allora, come da titolo, è qualche giorno che ho un problema venuto fuori dal nulla. avvio un gioco (dark souls 3 per l'esattezza) e noto che invece che andare ai soliti 60 fps rock solid è inchiodato sui 20-25. provo a riavviare pensando che sia il solito problemino da niente che un riavvio risolve tranquillamente. invece noto che il pc in generale fa fatica ad eseguire qualunque cosa. è lento nell'aprire programmi, nel caricare pagine web, nell'aprire le varie cartelle all'interno del pc. spesso però si comporta così dopo un pò che è acceso. magari all'inizio va tutto bene, e dopo un pò di tempo rallenta. stessa cosa con ds3, almeno all'inizio. magari giocavo per tre quarti d'ora e andava benissimo, poi il framerate crollava e si incastrava intorno ai 20 fps. con altri giochi non fa proprio uguale, ma quasi. o il framerate oscilla continuamente tra i 20-30-40, o va fluido con qualche scatto ogni tanto che prima non c'era, o non parte proprio certe volte. chiedendo aiuto sul topic di ds3 (perchè all'inizio pensavo fosse un problema solo del gioco, poi ho notato che il pc con nessun gioco aperto è più lento del normale) mi è stato detto di controllare l'utilizzo risorse con afterburner. allora ho fatto un paio di screenshot ed è venuto fuori questo:

in questo screenshot il gioco va ancora fluido

Spoiler

spacer.png

quì invece è mentre i frame sono incastrati a 20-30

Spoiler

spacer.png

mi è stato fatto notare che le temperature dei core del procio sono troppo bassi, come se si "downclockassero" da soli. non riesco a capire se la frequenza della cpu sia alterata durante questa "anomalia", lì nei dati in sovrimpressione non si vede anche se nelle impostazioni l'ho attivata, ma un utente ipotizzava che potrebbero esserci anche le frequenze che crollano. 

in ogni caso, sto provando ad usare qualche programma di diagnostica per ogni componente del pc, per vedere se mi danno qualche dato concreto riguardo ad eventuali problemi. ad ora sono solo riuscito a vedere che l'ssd e l'hd hanno qualcosa che non va, ma non so dire se siano rilevanti o meno. con hd tune ho visto queste cose quì:

Spoiler

spacer.png

spacer.png

spacer.png

il mio pc è così composto:

scheda video: gtx970

scheda madre: Z170A GAMING M3

Cpu: i5 6600k

ram: 16 gb

abbiate pazienza se non è troppo chiaro, non sono troppo pratico di queste cose così approfondite, e non so proprio dove sbattere la testa con sto problema, perchè praticamente mi rende ingiocabile qualsiasi cosa. grazie a chiunque saprà darmi qualche consiglio, lo ergerò a mio eroe e salvatore :asd:

 

 


36kEib1.jpg

Share this post


Link to post

Beh, iniziamo a capire perché non si vede il clock della CPU da Afterburner. Qui appare? Nelle impostazioni hai messo "mostra in OSD"?

Spoiler

Capture.png

Per i dischi sì, sono vecchi e danneggiati, controlla dove hai i file di paging. Dark Souls 3 ha un po' di problemi con quelli (probabilmente anche qualche leak, nel senso che ne occupa senza più liberarli), quindi assicurati siano attivati solo su SSD.

Spoiler

Capture.png

 


Marrow94.png76561198030590175.png

Share this post


Link to post

@Leman_Russ il gioco lo hai installato sull'ssd o sull'hdd?


Case: CoolerMaster 690 III CPU: Intel Core i7-6700k MOBO: Asus Z170 Pro Gaming RAM: Kingston HyperX 16GB 2666 CL15 VGA: MSI GTX 1070 Gaming X 8G PSU: Coolermaster V650 650W Semi-Modulare

HDD: Western Digital Caviar Green 2TB SSD: Samsung 960 EVO 250gb DISSI: Cooler Master Nepton 240M

Share this post


Link to post
4 ore fa, KingArthassolo ha scritto:

Beh, iniziamo a capire perché non si vede il clock della CPU da Afterburner. Qui appare? Nelle impostazioni hai messo "mostra in OSD"?

  Contenuti nascosti

Capture.png

Per i dischi sì, sono vecchi e danneggiati, controlla dove hai i file di paging. Dark Souls 3 ha un po' di problemi con quelli (probabilmente anche qualche leak, nel senso che ne occupa senza più liberarli), quindi assicurati siano attivati solo su SSD.

  Contenuti nascosti

Capture.png

 

allora, esordisco dicendo che sono stupido e che avevo spuntato l'opzione sbagliata per quanto riguarda il visualizzare la frequenza durante il gioco :facepalm:

facendo in questo modo si vede ed effettivamente, finchè il gioco va liscio a 60 fps la frequenza è su livelli, credo, normali, ovvero sui 3600-3700. appena il frame rate si scazza, cala anche la frequenza, che va sugli 800. oltre al discorso delle temperature che calano. i file di paging invece, con le impostazioni automatiche sono già tutti su ssd. dovrei impostare i valori come li hai impostati nello screenshot, o dipende dalla quantità di ram? 

19 minuti fa, mimm8 ha scritto:

@Leman_Russ il gioco lo hai installato sull'ssd o sull'hdd?

sull'ssd. tocca avere caricamenti svelti con tutte le volte che si muore in sto gioco :asd:


36kEib1.jpg

Share this post


Link to post

Il paging devi farglielo controllare in automatico, ma solo sugli SSD.

Comunque il problema si è capito, è la frequenza della CPU che cala, può essere causato da un bordello di cose tra temperatura, consumi, eccetera.

Io penso sia la temperatura, assicurati che il dissipatore sia ben saldo sul processore e che le viti siano ben girate.


Marrow94.png76561198030590175.png

Share this post


Link to post
5 ore fa, KingArthassolo ha scritto:

Il paging devi farglielo controllare in automatico, ma solo sugli SSD.

Comunque il problema si è capito, è la frequenza della CPU che cala, può essere causato da un bordello di cose tra temperatura, consumi, eccetera.

Io penso sia la temperatura, assicurati che il dissipatore sia ben saldo sul processore e che le viti siano ben girate.

bhò, il dissipatore è ancoratissimo, non si muove di un millimetro. comunque le temperature non sono mai andate oltre i 40 gradi ogni volta che ho guardato in questi giorni. la percentuale di utilizzo anche non mi sembra troppo anomala, viaggia intorno al 50% per tutti e quattro i core.

 


36kEib1.jpg

Share this post


Link to post

era logico che fosse colpa della cpu.... se i core arrivano a 24 gradi nel mezzo dell'esecuzione di un gioco o stai giocando in una cella frigorifera o semplicemente le frequenze sono crollate.
Non è colpa della temperatura perchè in uno screen di quando il gioco era ancora a 60fps, la cpu era sui 40 gradi, e anche se la cpu fosse andata in thermal throttling le temperature e le frequenze si sarebbero abbassate progressivamente ma cmq non in modo così drammatico...  come già avevo ipotizzato giorni fa, secondo me è un problema di voltaggio... penso che per qualche motivo la cpu passi dai soliti 1.1-1.3v a 0.7v o giù di lì :hmm:  può essere un problema di scheda madre che non riesce più a gestire il voltaggio destinato alla cpu... se era un problema all'alimentatore in generale ti sarebbe andato di continuo in crash il pc.

Share this post


Link to post
bhò, il dissipatore è ancoratissimo, non si muove di un millimetro. comunque le temperature non sono mai andate oltre i 40 gradi ogni volta che ho guardato in questi giorni. la percentuale di utilizzo anche non mi sembra troppo anomala, viaggia intorno al 50% per tutti e quattro i core.
 
Prova a formattare, almeno iniziamo a escludere un qualche problema software.

Inviato dal mio MI PAD 4 utilizzando Tapatalk


Case: CoolerMaster 690 III CPU: Intel Core i7-6700k MOBO: Asus Z170 Pro Gaming RAM: Kingston HyperX 16GB 2666 CL15 VGA: MSI GTX 1070 Gaming X 8G PSU: Coolermaster V650 650W Semi-Modulare

HDD: Western Digital Caviar Green 2TB SSD: Samsung 960 EVO 250gb DISSI: Cooler Master Nepton 240M

Share this post


Link to post
12 ore fa, saitama ha scritto:

era logico che fosse colpa della cpu.... se i core arrivano a 24 gradi nel mezzo dell'esecuzione di un gioco o stai giocando in una cella frigorifera o semplicemente le frequenze sono crollate.
Non è colpa della temperatura perchè in uno screen di quando il gioco era ancora a 60fps, la cpu era sui 40 gradi, e anche se la cpu fosse andata in thermal throttling le temperature e le frequenze si sarebbero abbassate progressivamente ma cmq non in modo così drammatico...  come già avevo ipotizzato giorni fa, secondo me è un problema di voltaggio... penso che per qualche motivo la cpu passi dai soliti 1.1-1.3v a 0.7v o giù di lì :hmm:  può essere un problema di scheda madre che non riesce più a gestire il voltaggio destinato alla cpu... se era un problema all'alimentatore in generale ti sarebbe andato di continuo in crash il pc.

dovesse essere il voltaggio c'è modo di regolarlo da qualche parte, magari dal bios? o di vedere a quanto sta andando in tempo reale? su afterburner non mi pare di vederlo tra le opzioni da monitorare 

11 ore fa, mimm8 ha scritto:

Prova a formattare, almeno iniziamo a escludere un qualche problema software.

Inviato dal mio MI PAD 4 utilizzando Tapatalk
 

domanda da capitan ovvio, ma intendi formattare l'ssd, no? dov'è installato il sistema operativo insomma

21 minuti fa, KingArthassolo ha scritto:

I sensori della temperatura potrebbero pure essere andati a quel paese, 24 gradi è glaciale oh

in tal caso si è rovinato il processore o magari qualcosa della scheda madre?

 

ah l'altro giorno ho scaricato l'intel processor diagnostic tool, che può fare tra le varie cose anche uno stress test di due ore. può avere senso farlo e vedere cosa dice? o è tempo sprecato?


36kEib1.jpg

Share this post


Link to post
3 minuti fa, Leman_Russ ha scritto:

dovesse essere il voltaggio c'è modo di regolarlo da qualche parte, magari dal bios? o di vedere a quanto sta andando in tempo reale? su afterburner non mi pare di vederlo tra le opzioni da monitorare 

domanda da capitan ovvio, ma intendi formattare l'ssd, no? dov'è installato il sistema operativo insomma

in tal caso si è rovinato il processore o magari qualcosa della scheda madre?

 

ah l'altro giorno ho scaricato l'intel processor diagnostic tool, che può fare tra le varie cose anche uno stress test di due ore. può avere senso farlo e vedere cosa dice? o è tempo sprecato?

 

da windows basta usare cpuz o HWiNFO per capire a che vcore sta andando la cpu e da bios si modifica.

 

Si, formattare l'ssd e reinstallare il sistema operativo, è una cosa scocciante ma è l'unico modo per capire se si tratta di un problema hardware o software.


Case: CoolerMaster 690 III CPU: Intel Core i7-6700k MOBO: Asus Z170 Pro Gaming RAM: Kingston HyperX 16GB 2666 CL15 VGA: MSI GTX 1070 Gaming X 8G PSU: Coolermaster V650 650W Semi-Modulare

HDD: Western Digital Caviar Green 2TB SSD: Samsung 960 EVO 250gb DISSI: Cooler Master Nepton 240M

Share this post


Link to post

che scheda madre hai? so che in certi bios si può impostare il vcore e il possibile delta anche se immagino che al minimo voltaggio ci possa tornare sempre e cmq automaticamente. Cmq non penso sia la temperatura, il thermal throttling abbassa la frequenza progressivamente per rimanere sotto la soglia della tmax, non è che te la porta di colpo a idle... ma anche perchè a lungo andare il pc ti si sarebbe spento da solo.

Share this post


Link to post
7 minuti fa, mimm8 ha scritto:

 

da windows basta usare cpuz o HWiNFO per capire a che vcore sta andando la cpu e da bios si modifica.

 

Si, formattare l'ssd e reinstallare il sistema operativo, è una cosa scocciante ma è l'unico modo per capire se si tratta di un problema hardware o software.

eh scoccia abbastanza, però ci stavo già pensando, proprio per lo stesso motivo che dici te

6 minuti fa, saitama ha scritto:

che scheda madre hai? so che in certi bios si può impostare il vcore e il possibile delta anche se immagino che al minimo voltaggio ci possa tornare sempre e cmq automaticamente. Cmq non penso sia la temperatura, il thermal throttling abbassa la frequenza progressivamente per rimanere sotto la soglia della tmax, non è che te la porta di colpo a idle... ma anche perchè a lungo andare il pc ti si sarebbe spento da solo.

 Z170A GAMING M3

dall'alto delle mie limitatissime conoscenze in fatto di hardware, anch'io escluderei le temperature. anche perchè non sono mai salite così tanto da necessitare del thermal throttling.


36kEib1.jpg

Share this post


Link to post

il bios msi è molto accessibile e intuibile, però secondo me dal bios non ci puoi fare granchè perchè pure se imposti un dato vcore di 1.2v ad esempio, il processore cmq è in grado di abbassarlo di suo quando è in idle.  Cmq prova lo stesso a smanettare, magari risolvi.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...