Jump to content
Sign in to follow this  
DaNg3R

Informazioni generali su Quake IV

Recommended Posts

Guest Neurological
Si ma su doom 3 e quake 4 c' è la possibilità di scegliere la modalità ultra. Appena la selezioni compare un avviso che ti dice che in questa modalità necessitano schede con memoria minimo 512 mb e che si sconsiglia di attivarla se non si hanno suddette schede. Io ho provato lo stesso ( in alta qualità va tutto benissimo ma ero curioso di provare). Ebbene a mio parere le textures mi sembrano un pò migliorate, sopratutto i colori) ....pero quando mi muovo scatta in maniera ecessiva. Comunque per non sbagliare oggi ho ordinato la 8600 gt 512 mb:asd:

 

se noti ti dice che utilizzerà 512 MB di Ram no di VRam.

Share this post


Link to post
se noti ti dice che utilizzerà 512 MB di Ram no di VRam.
Sì, esattamente. :sisi:

Ricordo che Gyppi aveva battuto una vita su questo punto, e ne erano sorte discussioni anche accese tra chi continuava a sostenere che i 512 MB si riferissero alla memoria video e lui che aveva tecnicamente motivato il fatto per cui non erano necessari -_-

Comunque, personalmente resta il consiglio di 512 MB di RAM per la modalità ultra, poi se va anche con 256, tanto di guadagnato :ahsisi:

Share this post


Link to post
Guest Lechuck
se noti ti dice che utilizzerà 512 MB di Ram no di VRam.

 

letteralmente è scritto :" attenzione quake 4 in modalità massima utilizza oltre 500 mb di memoria texture. é sconsigliato utilizzare questa modalità. Vuoi procedere comunque?" :blink: Per me la memoria textures è la memoria video.-_-

Share this post


Link to post
letteralmente è scritto :" attenzione quake 4 in modalità massima utilizza oltre 500 mb di memoria texture. é sconsigliato utilizzare questa modalità. Vuoi procedere comunque?" :blink: Per me la memoria textures è la memoria video.-_-
Dice che utilizza più di 500 MB di memoria per le textures, ma non specifica se si tratti della memoria VRAM o della memoria RAM ;)

Share this post


Link to post
Guest Lechuck
Dice che utilizza più di 500 MB di memoria per le textures, ma non specifica se si tratti della memoria VRAM o della memoria RAM ;)

 

Non voglio scatenare polemiche, ma ora ho le prove!! Dopo aver istallato la nuova 8600 gt 512 mb , sia doom 3 che quacke 4 mi rilevano in automatico la qualità ultra senza avvisi di nulla. Mentre prima con la 6800 gs 256 mb appariva l' avviso che per la modalità ultra erano necessari 512 mb. Inoltre avevo 1.5 giga di ram di sistema anche prima con la 6800 gs. :sisi:

Share this post


Link to post

http://www.gamesforum.it/board/showthread.php?t=807

 

Leggiti le pagine da 11 a 13 (nella visualizzazione 10 post per pagina, quindi sarebbero i post dal 100° al 130°), c'è una bella discussione a proposito di questo fatto tra Gyppi, un noto modder del gioco, e Alex64 e SolidSnake, due utenti di GamesForum di lunga data entrambi ex membri dello staff ;)

Share this post


Link to post
Guest Sousuke_Sagara

Ragazzi, secondo voi riesco a farlo girare Quake 4?

 

EDIT: Si.

Share this post


Link to post

ciao ragazzi

dopo molto tempo oggi ho deciso di rigiocare q4 ma il problema e che si muove solo avanti e indietro non cambia arma niente va un disastro .

tempo fa avevo installato un mod che visto recensito doveva dare una visione del gioco alla metal slug non riuscendo a giocare perche non funzionava il mod lo rimosso e da quel giorno non ho piu toccato q4 .

oggi provo a fare una partita e riscontro il problema citato da me sopra

i comandi sono settati tutti giusti

ho un p e6750

una 8800 gts 640

4 gb di ram

audio saund blaster x-fi

sistema operativo xp

non ho provato a disinstallare il gioco perche vorrei risolvere diversamente magari con il vostro aiuto

 

grazie in anticipo

Share this post


Link to post
Guest Neurological

Che tastiera hai? Che versione di Q4 hai? Non credo sia un problema di configurazione del pc, il tuo è più che ottimo per far viaggiare Q4. Sicuramente è una periferica che fa casino.

 

Per caso la mod è HardQore che cercavi di provare? Perchè con l'ultima patch di Q4 non funziona, devi scaricare anche il fix per la mod.

Share this post


Link to post

:

Che tastiera hai? Che versione di Q4 hai? Non credo sia un problema di configurazione del pc, il tuo è più che ottimo per far viaggiare Q4. Sicuramente è una periferica che fa casino.

 

Per caso la mod è HardQore che cercavi di provare? Perchè con l'ultima patch di Q4 non funziona, devi scaricare anche il fix per la mod.

grande neurological il mod e propio quello

la pach che ho messo e l ultima e la tastiera che ho e g11

si puo rimuovere il mod ? perche non ricordo se e un installer o una cartella

ho devo reinstallare q4 ?

 

edit:reinstallo q4 e gg :(

qualke bel mod total conversion che funzione bene ?

Share this post


Link to post
Guest Neurological

Total Conversion per Q4 non esistono, nessuno ha mai fatto nulla di chè. HardQore funziona, ti dico come fare.

 

Patcha Q4 alla 1.4.2. Poi scarica hardqore quì:

 

http://www.moddb.com/mods/quake-4-hardqore/downloads/quake4-hardqore-final-manual-install

 

Quando l'hai scaricato decomprimi lo zip e metti il contenuto nella cartella di Q4.

 

Poi scarica anche la patch della mod quì:

 

http://www.moddb.com/mods/quake-4-hardqore/downloads/quake4-hardqore-patch-for-q4-142#downloadmirrors

 

quando hai fatto di scaricare anche questo file il contenuto va dentro la cartella della mod, ti dirà se vuoi sovrascrivere dei file, tu clicca su sì.

 

Ora sei pronto per giocarci.

 

Per quanto riguarda quake 4 con quel problema, forse è un problema di incompatibilità con la tastiera che hai. Poi in caso ti passo i miei file di configurazione del gioco.

 

Oppure il prob nasce che hai messo i file del mod dentro la cartella q4base.

Share this post


Link to post

Oppure il prob nasce che hai messo i file del mod dentro la cartella q4base.

 

 

si propio questo comunque ho disinstallato e rimosso tutto per evitare altri problemi appena scarico il materiale da te segnalatomi reinstallo

comunque con quella tastiera gia avevo completato per 2 volte q4 senza riscontrare pronlemi di alcun tipo sicuramente e stato causato dall errore che ho commesso quando ho inserito il mod nella cartella sbagliata come hai detto tu

 

grazie neurological come sempre gentilissimo

appena reinstallo ti faro sapere se e tutto ok

Share this post


Link to post
Guest Neurological

Di nulla, figurati. Cmq quando disinstalli cancella l'intera cartella di quake 4, perchè i file del mod non vanno via con la solo disinstallazione.

Share this post


Link to post
Guest voglia di doom 4

ammetto di non aver mai giocato a quake 4 ho visto delle immagini su internet somiglia un pò a doom , com'è il gioco ? mi consigliate di prenderlo ?

Share this post


Link to post

Singleplayer abbastanza originale e appassionante, multiplayer non male ma niente di particolare e poco frequentato, modding poco attivo. ;)

Share this post


Link to post
Guest Hexen Terzo
ammetto di non aver mai giocato a quake 4 ho visto delle immagini su internet somiglia un pò a doom , com'è il gioco ? mi consigliate di prenderlo ?

 

La parte a piedi è davvero ben fatta, a me ha preso molto. Ci sono degli intermezzi con veicoli che potrebbero non piacere, per come fatti. A me personalmente, quando si è trattato di guidarne uno sono rimasto deluso, perchè alla Raven pare abbiano tralasciato guidabilità, sensazione delle armi e via dicendo, magari avesse avuto delle zone SP come in Quake Wars con i mezzi, sarebbe stato un capolavoro. Così invece, la parte a piedi è davvero bella, ma quella sui mezzi è una incognita.

Share this post


Link to post
Guest Hexen Terzo

ancora un doppio messaggio, con questa nuovo design non riesco a capire perchè ogni volta che posto o cito, risponde due volte...

 

EDIT by teaMate: non sei il solo purtroppo. Per un pò mi sa che sarà così

Share this post


Link to post
Guest scompaio

Buongiorno a tutti.

ho un problema con i mod di quake 4, non me ne funziona uno.

ho provato con diversi, ultimi militia e Q2Episode1 di Porutchik, i mod si avviano ma la schermata si chiude e torna a windows.

ovviamente ho il gioco originale e patchato ufficialmente,

ho windows 7 64 sapete nulla in proposito di cosa posso fare ? non so se ho postato nel settore giusto in tal caso mi scuso.

 

Grazie infinite

Claudio

Share this post


Link to post
Guest Neurological
Buongiorno a tutti.

ho un problema con i mod di quake 4, non me ne funziona uno.

ho provato con diversi, ultimi militia e Q2Episode1 di Porutchik, i mod si avviano ma la schermata si chiude e torna a windows.

ovviamente ho il gioco originale e patchato ufficialmente,

ho windows 7 64 sapete nulla in proposito di cosa posso fare ? non so se ho postato nel settore giusto in tal caso mi scuso.

 

Grazie infinite

Claudio

 

Quake 4 normale ti funziona? Altrimenti è strano, non credo neanche che sia il problema di win7 64bit.

 

Controlla una cosa, sui readme dei mod vedi che versione di Q4 richiedono, e sepuoi scrivi il modello di scheda video che hai.

Share this post


Link to post
Guest scompaio

allora: ad esempio su Unpredictable NG Q4 (v1.1)

Quake 4 + latest patch v1.04beta or higher è richiesto e ci siamo con i requisiti però non funzia.

 

la scheda video è ati 5750 hd e quake 4 senza mod funziona benissimo...ma ne ho provati tanti altri. anche la demo di ancient truth parte con la schermata del mod e poi si chiude.

sarà un incompatibilità delle dx 11 ? piu che altro mi chiedeve se Io sbaglio qualcosa, lancio il gioco e carico il mod dal menu mod. certo che ne ho provati 5 e mi sembra strano che neanche uno ne funzioni.. la versione d iquake 4 è italiano..

Share this post


Link to post
Guest scompaio

Allora in preda a una crisi di nervi l ho reinstallato ma ora il problema è un altro.

quando installo la patch 1.4.2 all avvio al posto di caricamento in corso si vedono dei gerglifici incomprensibili, e QUEL che è peggio è che mi dice che il codice cd è attualmente in uso,

ma vi giuro che il dvd è originale comprato impaccato ci ho giocato anche on line qualche tempo fa...

E un problema noto con il seriale o scrivo a id software ? senza installare patch il seriale va benissimo... so che sembra frutto di un idiota che non sa quello che sta facendo ma vi giuro che è la realtà.

Share this post


Link to post
Guest Neurological

Allora, stai avedo stranissimi problemi. Potrebbe essere un problema di scheda video, ma non delle directx.

 

Forse hai beccato una patch beta, la 1.4.2 è l'ultima e dovrebbe consentire la compatibilità con Vista e di conseguenza Win7, il dubbio mi viene se è il problema dell'OS a 64 bit.

 

Prova a reinstallare la patch, scaricala dal nostro sito, quì su questo link diretto:

 

http://win.doomitalia.it/quake4/patches/quake41%5B1%5D.4.2.exe

 

Non tutte le 1.4.2 sono uguali, alcune aggiornano da altre patch. Questa invece aggiorna completamente il gioco dalla 1.0, cioè quella che installi dal dvd.

 

E' un problema diffuso quello delle ATI che danno problemi con alcune mod, soprattutto se le mod usano shader grafici customizzati, tipo Bloom o parallax mapping, ma di solito vedi lo schermo bianco e non dovrebbe crashare.

 

Cmq ora prova così, reinstalla Q4, scarica la patch che ti ho linkato sopra, installala e poi facci risapere se il problema persiste. Se il seriale di quake 4 dà ancora problemi assicurati che sei connesso a internet, perchè la prima volta che fai partire Q4 il gioco controlla la connessione per autentificare il seriale, se lo fai ripartire senza connessione in seguito darà quell'errore.

Share this post


Link to post
Guest scompaio

Grazie grazie !! ora con questa patch funziona benissimo il gioco e anche i mod !!

una sola domanda, poi non vi disturberò oltre. i file salvati dei mod Sp sovrascrivono o cancellano i file salvati del gioco originale ?

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...